[RFE] View -> Page Info -> Media should indicate if image loaded OK

RESOLVED DUPLICATE of bug 143951

Status

--
enhancement
RESOLVED DUPLICATE of bug 143951
16 years ago
14 years ago

People

(Reporter: rkl, Assigned: db48x)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In many Web pages today, there can be dozens of images loaded and if there are
a few bad IMG SRC references, it can be very difficult to work out which ones
are broken (particularly for those dubious 1-pixel spacer GIFs which are
transparent of course).

I would like the main list of image URLs in the View -> Page Info -> Media tab to
clearly indicate (a cross or something) which ones failed to load (no, I don't
want to have to click on each and every one to find this out...even then it's
not wholly clear from the image info for that image that it didn't actually
load, particularly for those transparent GIFs I told you about).

Comment 1

16 years ago
Reporter: When its a RFE, could be please change it to Severity:enhancement
Severity: normal → enhancement
(Reporter)

Comment 2

16 years ago
Apologies - I did do a Bugzilla search before submitting this,
but somehow managed to miss bug 143951, so this bug should
probably be marked as a duplicate of bug 143951.

I must say that bug 143951's mention of "rows" and not "images"
in the Summary is probably the thing that made me miss the bug.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 143951 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.