CTRL+T doesn't open a new tab when viewing a PDF file

RESOLVED DUPLICATE of bug 78414

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 78414
16 years ago
10 years ago

People

(Reporter: S. Grundner-Culemann, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP
Bug Flags:
blocking-aviary1.5 -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
this bug is quite similar to bug #125946 but is whith tab opening instead of
closing.

When viewing a pdf file, opening a new tab with ctl-t isn't possible.

Mozilla 1.1
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Comment 1

16 years ago
Windows ME
Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2a) Gecko/20020908
I was able to open a new tab with Crtl-t and  using the File Menu with a PDF
document open.
Joe
(Reporter)

Comment 2

16 years ago
i have to minimize the window first and than i can open i new tab using ctrl-t
(via file -> open new tab there is no problem at all)

Comment 3

16 years ago
Similar to:
bug  78414 Application keyboard commands fail to operate when plug-in has focus
bug  84159 Linux: keyboard events don't bubble out of a plug-in
bug 140566 fullpage plugins break keyboard shortcuts

May be related to:
bug  93149 No way to move focus between plugin and browser from keyboard
bug 141186 Keyboard input fails after running Java applet
QA Contact: sairuh → pmac

Updated

15 years ago
Summary: ctr-t doesn't open a new tab when viewing a pdf file → CTRL+T doesn't open a new tab when viewing a PDF file

Comment 4

15 years ago
Win XP Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

for me, it doesn't work after i have clicked in the acrobat part of the window,
but after switching tabs, then switching back to it, i can hit ctrl-t for a new
tab again unless i click on the document again. not the menu part, just the
document.

Comment 5

15 years ago
I can confirm. See the previous comment for reproduction. It looks like the
problem may be that when you've clicked inside the page, then the acroread.exe
app has focus, so of course Ctrl-T doesn't work. 
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

14 years ago
I can also confirm this, in accordance with the description provided in Comment
#4  for Mozilla 1.5, running on Windows NT Sp6a.

Comment 7

14 years ago
Confirmed mozilla 1.6 + acrobat 6

Clicking on the mozilla window should immediately return control of the
accelerators to Mozilla away from acrobat or whatever other plugin is running in
the browser (but does not).

Comment 8

13 years ago
I can also confirm this.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Comment 9

13 years ago
*** Bug 284893 has been marked as a duplicate of this bug. ***

Comment 10

13 years ago
This is a particularly annoying bug, especially for someone like me who views a
lot of PDF files online.

Requesting blocking1.1
Flags: blocking-aviary1.1?

Updated

13 years ago
Flags: blocking-aviary1.1? → blocking-aviary1.1-
Confirmed.
Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Adobe Acrobat Reader 7.0.8

Comment 12

12 years ago

*** This bug has been marked as a duplicate of 78414 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.