Unable to Exit the add New Account setup on request

VERIFIED DUPLICATE of bug 138462

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 138462
15 years ago
9 years ago

People

(Reporter: John Bell, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Hi,
   I was recently using Mozilla 1.0 under a different user account than i
usually do when I absentmindedly clicked on a mailto: link from within the
browser.  This brought up the dialogue to encourage me to set up my mail
accounts, but as I didn't really have the patience at the time I tried to
cancel. This brought up another window, which asked me if I was sure I wanted to
exit.  When I clicked exit however, this second window closed, but the original
account setup window did not.  However I tried to close it, it would bring up
the "Are you sure?" window, and clicking exit from it had no effect on the
original window.

Comment 1

15 years ago
please use 1.0.1 or 1.2a to test Mozilla.  This bug has already been fixed.

*** This bug has been marked as a duplicate of 138462 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

9 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.