If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Some images are not displayed

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Amir Katz, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Go to that site and select one of the articles (you need to know Hebrew - the
English sub-site works fine).  You also need to register in order to access the
articles (registration is free).  In the article display, many images disappear.
 Opening the same link in IE5.5 shows those images.
Same problem happens in 1.1a version.
Do you use NS6 on your system ?
Have you tried to clear the disk cache ?
(Reporter)

Comment 2

15 years ago
>>Do you use NS6 on your system ?
No, but I have Communicator 4.7x installed (but rarely used)

>>Have you tried to clear the disk cache ?
I cleared the disk cache and now some images do appear, but not all of them. 
Please note that some of them are dynamic (maybe animated GIFs).
(Reporter)

Comment 3

15 years ago
Same pages, when viewed on Windows XP with same Mozilla version (1.2a), display
just fine.
(Reporter)

Comment 4

15 years ago
I have installed the latest beta of the Phoenix browser and the problem does not
occur there.  So it's only Mozilla on Windows 2000. -- Amir --

Comment 5

15 years ago
reporter (Amir): can you reproduce this bug with a recent build of mozilla (for
example, 1.2.1)? if so, please comment again with details. if not, please
resolve this bug as WORKSFORME. thanks.

(reassigning, as images not appearing is generally a network or cache issue
rather than a layout one...)
Assignee: pavlov → asa
Component: Image: Layout → Browser-General
QA Contact: tpreston → asa
(Reporter)

Comment 6

15 years ago
Just installed Mozilla 1.2.1 and the problem still exists.  As I mentioned
before, the problem does not exist in Phoenix 0.3/0.4 and in IE 5.5.  And I'm
not sure it's not an overlay issue, since in some cases there is empty space
where the image is supposed to appear and other cases the space is occupied by
other frames.
have you maybe enabled the option to only load images from the originating server?
(Reporter)

Comment 8

15 years ago
No, my browswer (it's now Mozilla 1.3) is configured to accept all images. 
However, it looks OK, so I suggest that we leave it as unconfirmed.
(Reporter)

Comment 9

15 years ago
Clarification - the offending web site now looks the same in Mozilla and in IE
5.5, so I guess things have improved in Mozilla (or in the site?) since I opened
this bug.

Comment 10

15 years ago
->Works For Me based on reporter's last comment
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.