If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: junkman, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
./mozilla-installer-bin: relocation error: /root/tmp/xpiVAGc3d/bin/libxpistub.so
: undefined symbol: CreateInstance__18nsComponentManagerRC4nsIDP11nsISupportsRC4
nsIDPPv

this is the error I am receiving on all version when trying to load.

Comment 1

15 years ago
build ID ? Does it happen with 1.2a, latest nightly build ?

Comment 2

15 years ago
what architecture are you trying this with (what is "Other")?
Component: Installer: XPI Packages → Installer
QA Contact: ktrina → bugzilla
(Reporter)

Comment 3

15 years ago
Yes I have tried with the lastest build 1.2 and the current CVS build.

I'm on Mandrake 8.2 OS

Comment 4

15 years ago
> I'm on Mandrake 8.2 OS

on a PC?

Updated

15 years ago
Severity: blocker → normal
QA Contact: bugzilla → ktrina
(Reporter)

Comment 5

15 years ago
Yes

Updated

15 years ago
Hardware: Other → PC

Comment 6

15 years ago
Not an Installer error. Reassigned to Browser-General.
Assignee: dveditz → asa
Component: Installer → Browser-General
QA Contact: ktrina → asa

Comment 7

15 years ago
Junkman, are you still experiencing this problem with current versions of mozilla?

Comment 8

15 years ago
Resolving due to lack of response from reporter

please reopen if the problem persists with a new build of Mozilla
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.