The default bug view has changed. See this FAQ.

Links to local files won't load object

RESOLVED DUPLICATE of bug 84128

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 84128
15 years ago
13 years ago

People

(Reporter: Roger Pariseau, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
<a href="file:///c:/subdirectory/filename.html">FILENAME.HTML</a> to open a
local file will not load that file. Bad news for intranets and webmasters who
locally produce statistics pages after cleaning up all the junk in the ISP's log
files. This type of link works fine in all versions of NS/NC/M$IE/Opera/OffByOne.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 84128 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.