Closed Bug 1686908 Opened 4 years ago Closed 4 years ago

A 1 pixel of line shows under video especially on youtube videos. (Only happening on M1 Macbook, with it's display)

Categories

(Core :: Audio/Video, defect, P3)

Firefox 84
Unspecified
macOS
defect

Tracking

()

RESOLVED DUPLICATE of bug 1634920

People

(Reporter: djraymond1, Unassigned)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 11.1; rv:84.0) Gecko/20100101 Firefox/84.0

Steps to reproduce:

  1. Install Firefox on Apple Silicon Macbook (For me, M1 Macbook Air) / It didn't reproduce on 15inch Macbook Pro Intel Model)
  2. Go into Youtube, and play any video that contains any color changing/movements. (It doesn't effect on fully one color video)

Actual results:

Underside of video, 1 line of pixels shows up and doesn't move.
The color of it is from video.
It is half size long of video.

Expected results:

It should not show up like this.

OS: Unspecified → macOS

It Looks like think this only happens on Zoomed mode.
on full screen mode or not zoomed, I think it doesn't happen.

BTW I think this isn't my mac's problem, because I got 2 same Macbook Airs and both have same this problem.

Component: Untriaged → Audio/Video
Product: Firefox → Core

This sounds like bug 1634920 and like the issue is affecting new and old Macs. I'm going to dupe this against that bug so we can track these issues in a single place.

Severity: -- → S3
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Priority: -- → P3
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: