Cannot display bookmark.htm stored at a web server

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Levin Ng, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910

I put the bookmark.htm into a webserver(apache), then type the bookmark URL in
mozliia. Then, it popup a error message, [ The file /bookmark.htm cannot be
found. Please check the location and try again. ]. In the same time, the window
title bar was showing the bookmark's name [Bookmarks for Levin NG].

I'm sure the URL is correct and it show correctly on Mac I.E. and OminWeb.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
cannot display the correct entered URL page

Expected Results:  
Display the entered URL page

Comment 1

15 years ago
can you give URL (if public) ?
(Reporter)

Comment 2

15 years ago
I found a virtual host problem seems relate on that.
Mozilla cannot show the virtual hosts correctly but other browser does.
I cannot tell the URL to you due to internal ip address.
But I can provide a URL have the same problem when I using mozilla.

www.mimerdesk.org
go to download page by click left side [Navigation] section
Inside download, go the bottom and click "The snapshots are located ** here. **"
You'll popup a new windows and going to http://www.ionstream.fi/download/snapshots/

but actually the link is http://www.mimerdesk.org/download/snapshots
and you try other browser or use 1.1build.. you may not occur this problem.

Finally, the bookmark.htm sometime work, sometime not., in moziila.

Comment 3

15 years ago
WorksForMe using FizzillaMach/2003021203. The snapshots link opens a new window
to <http://mimerdesk.org/download/snapshots/>

Levin, can you still reproduce this problem using a current nightly build?
Summary: Cannot display bookmark.htm stored at a webserver → Cannot display bookmark.htm stored at a web server
(Reporter)

Comment 4

15 years ago
Thanks greg, it seems resolved, it can show correct virtual host both http and
https now - 
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030210
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 5

15 years ago
Should be resolved WFM, not FIXED.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 6

15 years ago
Re-resolving.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.