Closed Bug 1687131 Opened 1 month ago Closed 1 month ago

test_pointer-events-5.xhtml is a copy of test_pointer-events-2.xhtml

Categories

(Core :: SVG, defect)

defect

Tracking

()

RESOLVED FIXED
86 Branch
Tracking Status
firefox86 --- fixed

People

(Reporter: longsonr, Assigned: longsonr)

Details

Attachments

(1 file)

They should be different test_pointer-events-5.xhtml was intended to test non-existent clip paths as part of bug 975206 but it seems I checked in the wrong test code.

Assignee: nobody → longsonr
Status: NEW → ASSIGNED
Attachment #9197584 - Attachment description: Bug 1687131 - correct test for missing clip-paths → Bug 1687131 - test_pointer-events-5.xhtml is a copy of test_pointer-events-2.xhtml
Pushed by longsonr@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/1c14bc8527e7
test_pointer-events-5.xhtml is a copy of test_pointer-events-2.xhtml r=emilio
Status: ASSIGNED → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED
Target Milestone: --- → 86 Branch
You need to log in before you can comment on or make changes to this bug.