[Website Testing] ESPN banner graphic + chunks of the page initially appear then disappear

RESOLVED DUPLICATE of bug 157157

Status

--
minor
RESOLVED DUPLICATE of bug 157157
17 years ago
17 years ago

People

(Reporter: davelentz, Assigned: bnesse)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
ESPN banner + chunks of the page initially appear then disappear.  Scrolling any
amount will bring them back.  Reloading page or refreshing window does NOT bring
them back.  Appears to be Chimera page layout/rendering problem.  Mozilla 1.1
and IE 5.2.1 display this page without problems.  Chimera is build 2002091405 on
OS X 10.2 build 6C115.  Later in exploration of this web site, got crash when
back-arrowing back to main page -- however this was not repeatable, I only
mention it in the course of reporting this problem.  I'll attach the crash log,
but it may not be at all involved with this.
(Reporter)

Comment 1

17 years ago
Created attachment 99240 [details]
crash log

crash log and snippet from console log just prior to crash.
crash is in plugin code, reassigning.
Assignee: bryner → bnesse
Component: Page Layout → Plug-ins
QA Contact: winnie → petersen

Comment 3

17 years ago
The crash looks like a dup of bug 157157. espn.com's code is notoriously
IE-centric, and they're MSN so they don't care about fixing it. There are plenty
of better sports sites out there that work fine in Mozilla.
(Assignee)

Comment 4

17 years ago
Opps. Thought I had duped already.

*** This bug has been marked as a duplicate of 157157 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.