Closed Bug 168761 Opened 19 years ago Closed 19 years ago

Newly loaded page in background tab grabs cursor away from foreground tab

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 124750

People

(Reporter: skylights76, Assigned: jag+mozilla)

Details

Say you navigate to Yahoo! Mail, then switch to a different tab before
mail.yahoo.com fully loads.  You start to type in a URL in the address field, or
perhaps you begin to fill out a web form, but then suddenly the letters stop
appearing.  You go back to the mail.yahoo.com tab to discover the "missing
letters" are in the Yahoo! ID field, while that page was in the background.  But
Yahoo! Mail isn't the only site that does this.  Any number of sites that focus
your cursor to a certain field, including Hotmail and Google, grab your cursor
away from the current tab.  This is reproducible always.

*** This bug has been marked as a duplicate of 124750 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
mass-verification of Duplicates.

mail search string for bugspam: SolarFlaresAreTheCause
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.