intact bookmark file/user preference settings deleted when hard disk utilisation hits 100%

VERIFIED DUPLICATE of bug 86501

Status

--
critical
VERIFIED DUPLICATE of bug 86501
17 years ago
14 years ago

People

(Reporter: shuying, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020615 Debian/1.0.0-3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020615 Debian/1.0.0-3

When my hard disk is full (df shows 100%), my bookmarks file and preferences
gets deleted.

Reproducible: Always

Steps to Reproduce:
1. make some changes to settings and add bookmarks
2. fill up hard disk to 100%
3. remove some files from hard disk so can run mozilla again
4. run mozilla - all the bookmarks should have disappeared

Actual Results:  
My bookmarks are gone and the preferences are the default again

Expected Results:  
Settings and bookmarks should still remain the same even when my disk gets
filled up.

Comment 1

17 years ago
Bug 86501 was fixed on 20020626.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 86501 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.