Cursor (mouse) changes over link with target="_blank"

VERIFIED DUPLICATE of bug 14027

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 14027
16 years ago
13 years ago

People

(Reporter: Heiko Schaefer, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If the mouse cursor is over a link which would open a new window
(target="_blank") it would be good to have a different cursor, so that the user
can decide if he want to use a tab (with middle mouse button) or a new window
(with the left button).

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 14027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.