If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When in background, Command+Q quits Mozilla

RESOLVED DUPLICATE of bug 108653

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 108653
15 years ago
13 years ago

People

(Reporter: Michele Bugliaro, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
PowerPC
Mac System 9.x
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2a) Gecko/20020910

In background, Mozilla quits in stead of the active application with Command+Q.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla
2. Move it to background
3. Open other apps
4. Hit Command+Q

Actual Results:  
Mozilla quits, in stead of the active app!

Expected Results:  
Stay open

Updated

15 years ago
Keywords: crash, stackwanted

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 108653 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.