Open Bug 1688213 Opened 2 years ago Updated 2 months ago

Enable "signon.management.page.fileImport.enabled" for all channels

Categories

(Firefox :: about:logins, task, P3)

task

Tracking

()

REOPENED
88 Branch
Tracking Status
firefox88 --- wontfix

People

(Reporter: tgiles, Unassigned)

References

(Depends on 1 open bug, Blocks 1 open bug)

Details

Attachments

(1 file)

After landing and verifying all of the work surrounding Login CSV import in Nightly, we need to enable login CSV import for all channels.

See Also: → 1650675, 1649940, 1641777
Priority: -- → P3
Severity: -- → N/A
Depends on: 1689119

Can I pick this up?

Duplicate of this bug: 1691212

:petcuandrei, this is blocked until 1689119 and 1688653 are resolved.

Depends on: 1688051
See Also: → 1692481
Assignee: nobody → petcuandrei
Status: NEW → ASSIGNED
Pushed by sfoster@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/002302cfc97d
Enable "signon.management.page.fileImport.enabled" for all channels r=sfoster
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 88 Branch

Should this bug be reopened since it was backed out by bug 1702336?

Flags: needinfo?(tgiles)
Depends on: 1705529

For tracking purposes, yeah we can reopen this. We will need to clear the blocking bugs on Bug 1705529 before we can re-enable login CSV import.

Assignee: petcuandrei → nobody
Status: RESOLVED → REOPENED
Flags: needinfo?(tgiles)
Resolution: FIXED → ---
You need to log in before you can comment on or make changes to this bug.