Cannot get installer to run

VERIFIED DUPLICATE of bug 167515

Status

VERIFIED DUPLICATE of bug 167515
16 years ago
14 years ago

People

(Reporter: mikeock, Assigned: dveditz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Installer crashes during installation. Have tried 1.0 to the latest nightly 
build ... all it does is start the install, progress bar appears and then the 
installer exits .... no matter what install method is choosen.

I am running sp1 
anbody else seen this at all ?

Comment 1

16 years ago
please search your syetem for the file "zlib.dll"
if you have one in your C:\WinNT\System32 try moving it to C:\Temp
and then try the installer again.

please report back to this bug on any progress...

Comment 2

16 years ago
but also dupe.

*** This bug has been marked as a duplicate of 167515 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
Foun the listed file in c:\windows ... moved and it did install fine thank you 

maybe you should add this into the installer?

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.