If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

gray box appears when deleting some quoted text

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: mcsmurf, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

When you reply to a news message (a long message where you need a
scrollbar)(couldn't reproduce that problem with mail) and you delete some of the
quoting , a gray box goes up (see attachment image001.png). When you insert a
few returns (so that a scrollbar appears at the side), the gray box disappears,
but when you remove the returns, the little gray box appears again (attachment
image002.png). Also I noticed, the gray box seems so big as the marking is which
you delete. You can also delete some quoting with the backspace-key, then the
gray-box gets as height as one line in maileditor. When you close the reply
window and reply to another article (which fits into the window, so that no
scrollbar appears), the gray box appears again (without deleting some quoting or
so). When closing the mailclient and starting it again, the same starts from the
beginning.

Reproducible: Sometimes

Steps to Reproduce:
1.Reply to a news article (a long message where you need a scrollbar)
2.Delete some of the quoting
Actual Results:  
A gray box appeared.

Expected Results:  
No gray box should appear.
(Reporter)

Comment 1

15 years ago
Created attachment 99287 [details]
Gray-Box 1
(Reporter)

Comment 2

15 years ago
Created attachment 99288 [details]
Gray-Box 2

Updated

15 years ago
QA Contact: olgam → esther

Comment 3

15 years ago
same problem three days earlier: Gecko/20020907 

Comment 4

15 years ago
Created attachment 99661 [details]
another Screenshot - read comment

another type of appearance:

- I click the "answer"-button
- the message-window will be build in 1.5sec - 2sec:
  first I see the border
  then the inner part of the window will be shown
==> look up the screenshot, to see, the appearance with the grayed box. The
size is the same, like Frank Wein's big example.
If I click into the window to write my answer, the grayed box will disapper and
won't be shown again. Frank Wein, said he has to delete some lines - I don't
have to.

I think I'll see that bug in 10% (max.) all of my postings. I can't reproduce
it - it comes, it goes ;-)

shown example: Message-ID: <am9qmh$3o9gv$2@ID-57159.news.dfncis.de>

Comment 5

15 years ago
Created attachment 99669 [details]
screenshot2 - after clicking into the edit-area

you'll see, that the whole posting fits into the window.
(Reporter)

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 6

15 years ago
*** Bug 171344 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 7

15 years ago
Hm, I'm resolving this Worksforme for myself, couldn't reproduce this problem
anymore with newer build Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv:1.2b) Gecko/20021016, either with Classic or Modern theme, either with or
without format=flowed

Resolving Worksforme
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 8

15 years ago
Hi Frank,

I had the dupe 171344 and agree with You:
don't see it anymore since Version 20021012
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.