Leave mail on server for X days ..

VERIFIED DUPLICATE of bug 107883

Status

MailNews Core
Networking: POP
--
enhancement
VERIFIED DUPLICATE of bug 107883
16 years ago
9 years ago

People

(Reporter: Denis Braekhus, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Quite a few mail clients (POP3) have the option to leave mail on server for X
number of days. Mail older than X days will be purged when getting the mail. 
I have been searching for similar functionality in Mozilla, but have come to the
conclusion it is one of the few features missing.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 107883 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: sheelar → stephend
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.