yahoo.com - Chat window is 1/8 the size it is when I use another browser and there is no way to enter text

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
--
major
RESOLVED WORKSFORME
15 years ago
2 years ago

People

(Reporter: Don Boyd, Assigned: Arun Ranganathan)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

    

Reproducible: Always

Steps to Reproduce:
1.goto http://groups.yahoo.com/group/Meade4504Telescopes/chat
2.  wwwww
3.  wwwwww

Actual Results:  
chat window comes up to small to be used

Expected Results:  
It shopuld opena bigger window

Comment 1

15 years ago
patty , is this oji ? 

Comment 2

15 years ago
taking a quick look at the code and it looks as if the applet is sized to a
specific value:

<applet mayscript codebase="http://cs8.chat.sc5.yahoo.com/c174/" code=y.ch.0
archive="chat.jar" name=chat width="&{innerWidth-160};"
height="&{innerHeight-200};">

I suspect we are setting the defined width and height in pixels.

Comment 3

15 years ago
looking at what gets served on IE, the same applet has this size:
<applet mayscript codebase="http://cs7.chat.sc5.yahoo.com/c381/" code=y.ch.0
name=chat width="100%" height="400">


looks like an evang issue
Assignee: beppe → aruner
Status: UNCONFIRMED → NEW
Component: Plug-ins → Plugins
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: shrir → mgalli
Version: other → unspecified

Updated

15 years ago
Blocks: 121228
Summary: Chat window is 1/8 the size it is when I use another browser and there is no way to enter text → yahoo.com - Chat window is 1/8 the size it is when I use another browser and there is no way to enter text

Comment 4

15 years ago
Fixed a long time ago. Verified in Mozilla 1.3b.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 5

14 years ago
SPAM: New Components
Component: Plugins → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.