Status

Camino Graveyard
General
--
critical
RESOLVED DUPLICATE of bug 158044
16 years ago
16 years ago

People

(Reporter: Steven Newler, Assigned: saari (gone))

Tracking

({crash})

Details

(URL)

(Reporter)

Description

16 years ago
Go to www.nfl.com/scores and then choose any game's Game Day Live Link.

Although an "unsupported on a mac" warning pops up, after only a few seconds
after clicking ok, the browser crashes.

Comment 1

16 years ago
Steven, what build ID are you reporting this bug against?

Confirmed using Chimera/2002090913 on 10.1.5. Stack is same as that on bug 158044.

*** This bug has been marked as a duplicate of 158044 ***
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Keywords: crash
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.