Closed Bug 1688855 Opened 5 months ago Closed 5 months ago

Cropped button in address bar dialog

Categories

(Firefox :: Address Bar, defect)

Firefox 86
Desktop
Windows 10
defect

Tracking

()

RESOLVED INVALID
Tracking Status
firefox86 --- affected
firefox87 --- affected

People

(Reporter: underpass_bugzilla, Unassigned)

Details

Attachments

(3 files)

Attached image button.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:86.0) Gecko/20100101 Firefox/86.0

Steps to reproduce:

This morning after having updated to Firefox 86 I got this message in the address bar (see picture).

Actual results:

The button "Ok, got it" seems to be cropped

Expected results:

The dialog box should have margins around the button.
I can't reproduce the problem but it has happened twice.

Component: Untriaged → Address Bar
OS: Unspecified → Windows 10
Hardware: Unspecified → Desktop
Status: UNCONFIRMED → NEW
Ever confirmed: true

The padding all around your address bar looks off. Are you using userChrome.css?

Flags: needinfo?(underpass_bugzilla)

Yes, I am using the userChrome.css but there is no reference to the address bar inside (see second image I am going to upload).
The address bar is identical to the one in a test profile without any userChrome.css file.

If you can tell me how I can recreate the problem, I will also test that one.

Attached image address_bar.png

address bar in a test profile

Flags: needinfo?(underpass_bugzilla)

Is the address bar the same after it is clicked in both your profile and the test profile?

Flags: needinfo?(underpass_bugzilla)

I don't understand the question. Do you find a difference between them?

Apart from this: how can I reproduce the problem?

When the address bar is expanded, it looks like this by default. The address bar you posted in comment 0 has significantly less padding. Reducing the padding on the address bar is a fairly common userChrome.css tweak.

You can reproduce this by creating the pref browser.urlbar.searchTips.test.ignoreShowLimits to true and opening a new tab. You should see one of the tips you encountered. Be sure to delete that pref when you're done testing.

Can you please post the contents of your userChrome file? I can check if address bar padding has been changed.

Ok thanks. It was indeed a userChrome.css tweak that I forgot.

Sorry and thanks for the answer. You can close the bug.

Flags: needinfo?(underpass_bugzilla)
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.