Closed Bug 168950 Opened 20 years ago Closed 20 years ago

Cyryllic fonts with different encoding for the document caption and document body are not displayed correctly

Categories

(SeaMonkey :: General, defect)

x86
Windows NT
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 9449

People

(Reporter: altserg, Assigned: asa)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.1) Gecko/20020826

It's very easy to see it. When you open www.pravda.com.ua, and select Western
encoding, you can see correct window caption but you can not read the text
because it's in Windows encoding. If you switch to Windows encoding, you can
read the document text, but you can see on symbols ??????? in the window caption

Reproducible: Always

Steps to Reproduce:
1.Go to www.pravda.com.ua
2.Select View/Character coding/Western. You have to see correct cyryllic caption
but unreadable document text
3.Select View/Character coding/Windows. Now you can read the text but the window
caption contains only ????? symbold



Expected Results:  
In both cases Moozilla has to show cycyllic caption in right way
WFM on Win2K 1.2alpha
This has been fixed

*** This bug has been marked as a duplicate of 9449 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.