Mozilla uses 100% CPU when viewing this page

VERIFIED DUPLICATE of bug 164538

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 164538
15 years ago
13 years ago

People

(Reporter: Eugen, Assigned: asa)

Tracking

({perf})

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

After opening this page and scrolling up and down several times, mozilla uses
100% of the CPU time (seen in the Windows taskmanager) even if i don't do
anything. Also the rendering speed of all mozilla windows becomes slow.

Reproducible: Always

Steps to Reproduce:
1. goto http://www.componentsoftware.com/products/csdiff/screenshots.htm
2. open a taskmanager to see CPU usage
3. scroll on the webpage up and down several times

Actual Results:  
Mozilla uses 100% of the CPU time, rendering speed becoms slow.

Expected Results:  
lower CPU usage

Comment 1

15 years ago
reporter, please try again with a more recent trunk build.
and specify video-card type and exact system settings.

Comment 2

15 years ago
I have produced the problem using Build ID 2002091014 on Windows NT

Comment 3

15 years ago
don, is this a dupe of bug 124150 ?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: perf

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 164538 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.