Get events for month view should not return anything if no calendars selected

RESOLVED DUPLICATE of bug 168495

Status

Calendar
Internal Components
RESOLVED DUPLICATE of bug 168495
15 years ago
10 years ago

People

(Reporter: Mike Potter, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

15 years ago
To reproduce:

1. Uncheck all your calendars.
2. Add an event
3. Notice it shows up in the main view (month/week/day whatever)

It shouldn't show up, since none of the calendars are selected.
(Reporter)

Updated

15 years ago
Target Milestone: --- → 0.9
(Reporter)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 168495 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Mass move of libxpical bugs to the Internal Components, per ctalbert.
Component: libxpical → Internal Components
The bugspam monkeys have been set free and are feeding on Calendar :: Internal Components. Be afraid for your sanity!
QA Contact: colint → base
Target Milestone: 0.9 → ---
You need to log in before you can comment on or make changes to this bug.