Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 161365
16 years ago
14 years ago

People

(Reporter: David A. Steiner, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The scrolling bar on the right side of the screen works but the up and down
arrows at its bottom have no effect.  They highlight but nothing happens.

I'm using;

Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910

I have:  

G3 Powerbook, 500Mhz, 640MB memory, OS X 10.2

Comment 1

16 years ago
dup of bug 161365.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 161365 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.