Shortcut keys for Browser Back (Command <) and Browser Forward (Command >) buttons are gone.

RESOLVED DUPLICATE of bug 163724

Status

Camino Graveyard
General
--
minor
RESOLVED DUPLICATE of bug 163724
16 years ago
16 years ago

People

(Reporter: James Brown, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020909
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020909

Missing feature in release 0.5 of Navigator.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Nothing with Version 0.5 of Navigator.  Worked with Version 0.4 of Navigator.

Expected Results:  
Maintain shortcut keys.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 163724 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.