If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Sidebar Search sends wrong character nstead of Arabic/Persian characters.

VERIFIED DUPLICATE of bug 56017

Status

()

Core
Layout: Text
VERIFIED DUPLICATE of bug 56017
15 years ago
9 years ago

People

(Reporter: zwnj, Assigned: mkaply)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020910

  Sidebar Search sends wrong character instead of Arabic/Persian characters to
serach engins like Google and Netscape and so search engins resealt is wrong.
  Also if you serach in Google manually and you get the right search resealts,
Sidebar Serach show them in wrong.

Reproducible: Always

Steps to Reproduce:
1. Sidebar Serach Unicode support most be edited.
2. I don't know, yet. :(




The theme i'm using in Modern and my OS is true WindowsXP Professional.
I have Netscape Navigator 7 and it is wrong too.
(Reporter)

Updated

15 years ago
Summary: Sidebar Search sends "?" instead of Arabic/Persian characters. → Sidebar Search sends wrong character nstead of Arabic/Persian characters.
nhotta, I think this is a dupe of a bug of yours, but I'm not sure which one :-)
Whiteboard: dupeme

Comment 2

15 years ago
The problem seems to be with any non-latin characters.
I have the same problem with Russian here.

Dup of bug 56017 ?

Comment 3

14 years ago
agreed

*** This bug has been marked as a duplicate of 56017 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
v.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: zach → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.