can not find smtp server

RESOLVED WORKSFORME

Status

MailNews Core
Networking: SMTP
--
major
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Klaus Heuser, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

I am using zone alarm and somehow I suspect that there seems to be an
interaction with the firewall. netscape communicator 4.7x does not have a
problem though. When I want to send mail off, there is a popup window telling me
the app does not find the smtp server $S and hat I should check the settings in
my preferences.
There also seems to be a problem with the smtp server settings in there, under
advanced there are multiple copies of the smtp server that casn not be deleted,
also I can not ok out of that settings window, I have to close it at the x on
the top right side.

Reproducible: Always

Steps to Reproduce:
1.write second mail
2.try sending it off
3.

Actual Results:  
window pops up telling me the smtp server is not found

Expected Results:  
send the mail off

Comment 1

16 years ago
mailnews for triage
Assignee: new-network-bugs → mscott
Component: Networking → Networking: SMTP
Product: Browser → MailNews
QA Contact: benc → sheelar

Comment 2

15 years ago
Reporter: Can you reproduce this bug with a recent build of Mozilla (for
example, 1.4rc2)? 

If so, then please comment again with details. 
If not, then please resolve this bug as WORKSFORME. Thanks.

Comment 3

15 years ago
WORKSFORME Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030711
-
Reporter, if you see this problem in a recent build of Mozilla, feel free
to return and reopen the bug.

RESOLVING WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.