Download Manager did not update on Windows platform

RESOLVED DUPLICATE of bug 158799

Status

RESOLVED DUPLICATE of bug 158799
16 years ago
14 years ago

People

(Reporter: piaip, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Since Mozilla 1.1, the download manager has been put into release
bundle. But until now (1.2a), I couldn't get my download manager
working.

At least on my desktop and notebook (both Windows 2000) whenever
I try to download anything (via both FTP or HTTP, and not including
international characters in filename), when the download procedure
starts although I can see download manager popped up but displaying
nothing, just blank. It seems like that I can highlight an invisible
row with nothing displayed on it. By the way the download will success.
So it's just a problem that download manager did not update its window.

And after download complete if I close Mozilla then restart again and
popup the download manager, I can see the previous file which was 
downloaded completely shown correctly on Download Manager. But if I want
to download something new, I get one more invisible row again.

I won't encounter this problem on FreeBSD. Maybe a platform-specific reason?
QA Contact: sairuh → petersen

Comment 1

16 years ago
Is this a duplicate of bug 158799?

Comment 2

15 years ago
Yeah, this looks like a old dupe...

*** This bug has been marked as a duplicate of 158799 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.