Expanding ftp file structure by clicking nodes causes crash

VERIFIED FIXED

Status

()

P3
major
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: tever, Assigned: jud)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Description:  When trying to expand the file structure widget by clicking on
nodes quickly, program shuts down with application error.

Steps:  Go to ftp://ftp.mozilla.com and expand the tree fairly quickly.

build:  1999102008
(Assignee)

Comment 1

19 years ago
I recently checked in some big changes and I am unable to reproduce this. Can
you please try w/ todays builds?
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

19 years ago
OK, working good now.  Marked as fixed and verified.

Updated

19 years ago
Blocks: 17907

Comment 3

19 years ago
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.

Updated

19 years ago
No longer blocks: 17907
You need to log in before you can comment on or make changes to this bug.