Closed Bug 169114 Opened 17 years ago Closed 17 years ago

tabs are for wrong page

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 102905

People

(Reporter: gmillerd, Assigned: jag+mozilla)

Details

Attachments

(1 file)

when i tab back and forth from page to page my site navigation is stays the same
from one page to another. even i as write this bug i have the site navigation
for http://theonering.net/ above this active page.

thanks
Attached image screen capture
screen capture (cropped) of the issue
steps to recreate

0) turn on site navigation bar
1) turn on tabs
2) close browser
3) visit this webpage
4) open new tab
5) visit http://theonering.net (in the new tab)
6) goto mozilla tab
7) note that site navigation bar is for the wrong site

QA Contact: sairuh → pmac
is more proof of this needed to make this confirmed?
I think this is a duplicate of another bug, fixed or about to be fixed. Neil?
Whiteboard: dupeme

*** This bug has been marked as a duplicate of 102905 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.