File missing (and alert message shown) every time Address Book is opened

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: ddch, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826

File missing (and alert message shown) every time Address Book is opened:

Window->Address Book

Error Message
"The file
/.../Applications/Mozilla/Mozilla.app/Contents/MacOS/chrome/package cannot be
found. Please check the location and try again."

The address book appears to function correctly, but this error message shows
when opening the address book every time.  Could it be that this file is missing
from the release?

Reproducible: Always

Steps to Reproduce:
1.Window->Address Book
2.
3.

Actual Results:  
Error Message
"The file
/.../Applications/Mozilla/Mozilla.app/Contents/MacOS/chrome/package cannot be
found. Please check the location and try again."


Expected Results:  
It should have found the file.

Comment 1

16 years ago
Reporter, can you reproduce this problem using another Mozilla user profile?
(Reporter)

Comment 2

16 years ago
Response to query about whether this can be duplicated with a 2nd profile:

I've found that this has something to do with the "Buddy List".  Whenever
it is busy trying to read the Buddy List, this error occurs.

Specifically regarding the request to setup a new profile, the results are
1) When opening the Mozilla Profile Manager (1st time only) this error
   occurred (therefore this is very unlikely unrelated to address book, other
   than the fact that the buddy list is accessed when calling up the address
   book.)

2) After setting up the 2nd profile and opening its address book there error
   does NOT occur.

3) Subsequent use of the profile manager, as listed in #1, there is no error. 
(Reporter)

Comment 3

16 years ago
One more piece of data:

4) The original profile still has the error.  The additional (2nd) profile does not.

Thanks,
-Dave

Comment 4

16 years ago
ddch@pobox.com, can you reproduce this problem using a more recent build such as
1.2a or a current nightly?
(Reporter)

Comment 5

16 years ago
Cannot reproduce on 1.2a.  Marking as "INVALID".  If that ain't the same as
closing the bug, please close it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.