Closed Bug 1691212 Opened 2 years ago Closed 2 years ago

Import login data from a file missing

Categories

(Firefox :: about:logins, defect)

Firefox 85
defect

Tracking

()

RESOLVED DUPLICATE of bug 1688213

People

(Reporter: sochircamihail, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/88.0.4324.146 Safari/537.36

Steps to reproduce:

After deleting all saved logins tried to import them back from exported file, following the article:
https://support.mozilla.org/en-US/kb/import-login-data-file
Firefox 85.0.1 (64-bit) on MacOS 10.15.7

Actual results:

At step "Click the Firefox Lockwise menu (three dots), then click Import from a File…. "
the "Import from a File" option is missing

Expected results:

the "Import from a File" option should be present.

The Bugbug bot thinks this bug should belong to the 'Firefox::Migration' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Migration

See the bottom of the page. It's not enabled by default yet.

Note: If you don't see Import from a File… in the Firefox Lockwise menu, it means the feature is disabled. To enable it, go to the Firefox Configuration Editor (about:config page), find the signon.management.page.fileImport.enabled preference and toggle it to true.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1688213
Component: Migration → about:logins
You need to log in before you can comment on or make changes to this bug.