TLS-Error Code -12226 attempting to connect to bcoba-server.bigpond.net.au

VERIFIED DUPLICATE of bug 167227

Status

P3
normal
VERIFIED DUPLICATE of bug 167227
16 years ago
2 years ago

People

(Reporter: hendikins, Assigned: ssaux)

Tracking

({regression})

1.0 Branch
x86
Windows NT
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
This is a fun one. Using Mozilla 1.2a on WinNT 4.0, attempting to connect to the
listed URI gives error -12226 if there is only one profile on the system (new
profile or old profile). Having 2 or more profiles on the system stops it from
happening. Since I've got no idea where this belongs (is it a problem with the
crypto code or something else?), I'll be evil and put it in Browser-General...
(Reporter)

Comment 1

16 years ago
I'll just add that bcoba-server.bigpond.net.au is only accessible to
*.bigpond.net.au - afaik.
-> PSM
Assignee: asa → ssaux
Component: Browser-General → Client Library
Product: Browser → PSM
QA Contact: asa → junruh
Version: other → unspecified

Comment 3

16 years ago
The server is TLS intolerant, nelsonb's flavor B. The server is an
Oracle_Web_listener3.0/2.13 Supported SSL ciphers: RC4 with MD5 (export version
restricted to 40-bit key). 
You can reach the site if you disable TLS. Edit>Prefs>Privacy>SSL

*** This bug has been marked as a duplicate of 167227 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Keywords: nsbeta1, regression
Priority: -- → P3
Resolution: --- → DUPLICATE
Summary: Error Code -12226 attempting to connect to bcoba-server.bigpond.net.au → TLS-Error Code -12226 attempting to connect to bcoba-server.bigpond.net.au
Version: unspecified → 2.4

Updated

16 years ago
Blocks: 169277
(Reporter)

Comment 4

16 years ago
V
Status: RESOLVED → VERIFIED

Updated

14 years ago
Component: Security: UI → Security: UI
Product: PSM → Core

Updated

10 years ago
Version: psm2.4 → 1.0 Branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.