Closed Bug 1691777 Opened 10 months ago Closed 9 months ago

Remove What's New button

Categories

(Firefox :: Toolbars and Customization, task, P1)

task

Tracking

()

RESOLVED DUPLICATE of bug 1694704

People

(Reporter: mstriemer, Assigned: bigiri)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-toolbar])

Attachments

(1 obsolete file)

The What's New panel is being removed in the proton release. It currently shows up in the hamburger menu and in the toolbar next to the hamburger menu at times.

Should this always be hidden or should it only be hidden when proton is enabled? Or are we removing it entirely?

Flags: needinfo?(mstriemer)

Hiding What's New button when proton is enabled.

Assignee: nobody → bigiri
Attachment #9204223 - Attachment description: Bug 1691777 - Remove "What's New" Button (WIP) r=mstriemer → Bug 1691777 - Remove "What's New" Button r=mstriemer
Status: NEW → ASSIGNED

Dropping priority. This will be handled on the messaging system side. Keeping the bug for now, but no work is needed to hide the button for proton on the frontend.

Flags: needinfo?(mstriemer)
Priority: P2 → P3

As per guidance from Vicky, for tracking, we're marking all the bugs that people are working on as P1.

Priority: P3 → P1

Should we close this ticket due to this? https://bugzilla.mozilla.org/show_bug.cgi?id=1694704

Flags: needinfo?(andrei.br92)

Yeah all happening in bug 1694704 (actual commit is in the GH repo)

Status: ASSIGNED → RESOLVED
Closed: 9 months ago
Flags: needinfo?(andrei.br92)
Resolution: --- → DUPLICATE
Duplicate of bug: 1694704
Attachment #9204223 - Attachment is obsolete: true
See Also: → 1714466
You need to log in before you can comment on or make changes to this bug.