Messages with attachments are not displayed

VERIFIED INVALID

Status

MailNews Core
Attachments
--
critical
VERIFIED INVALID
16 years ago
10 years ago

People

(Reporter: Petter Holmström, Assigned: Scott MacGregor)

Tracking

({dataloss})

Trunk
x86
Windows NT
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Messages that contain attached ZIP, GIF or PDF-files are downloaded but are not 
displayed in the Inbox-folder. DOC and JPG files do not cause problems.
Example: 
- I sent a message containing a GIF and a PDF file to myself.
- In the statusbar it said "Downloading message 1 of 1..."
- The little popupbox said that I have 1 new message
- I open the Inbox - no new messages!

I have Windows NT 4 SP 6,
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1) Gecko/20020826
Severity: blocker → critical
Keywords: dataloss
(Reporter)

Comment 1

16 years ago
I found out that the reason behind this problem was a filter acting strangely.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
changing qa contact to yulian
QA Contact: trix → yulian
QA Contact: yulian → stephend
verified invalid.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.