Mail client does not display complete mail headers

VERIFIED DUPLICATE of bug 49305

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 49305
16 years ago
13 years ago

People

(Reporter: Takis Skagos, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The mail client does not display the complete mail headers for a given message.
 For example, the following "Received:" headers exist in a given message, but
Mozilla only displays the second listed header (ie. cerebus - pinhead).  It does
not display the line that refers to "watcher".  I am using IMAP to access my
mailbox.

--cut here--
Received: from watcher (watcher.qlo.com [192.168.1.217])^M
 by mail.qlo.com (iPlanet Messaging Server 5.2 (built Feb 21 2002))^M
 with ESMTP id <0H2J00702JUR72@mail.qlo.com> for tskagos_AIS@ims-ms-daemon^M
 (ORCPT tskagos_ais@qlo.com); Mon, 16 Sep 2002 11:13:40 -0600 (CST)^M
Received: from cerebus.sasknet.sk.ca (cerebus.sasknet.sk.ca [142.165.148.88])^M
 by pinhead.sasknet.lab (iPlanet Messaging Server 5.2 (built Feb 21 2002))^M
 with ESMTP id <0H2J00106JAUDC@pinhead.sasknet.lab> for tskagos_ais@qlo.com^M
 (ORCPT tskagos_ais@qlo.com); Mon, 16 Sep 2002 11:02:29 -0600 (CST)^M
--cut here--

Below is the complete mail message, headers and body:

--cut here--
Return-path: <skagos@takisnet.org>^M
Received: from watcher (watcher.qlo.com [192.168.1.217])^M
 by mail.qlo.com (iPlanet Messaging Server 5.2 (built Feb 21 2002))^M
 with ESMTP id <0H2J00702JUR72@mail.qlo.com> for tskagos_AIS@ims-ms-daemon^M
 (ORCPT tskagos_ais@qlo.com); Mon, 16 Sep 2002 11:13:40 -0600 (CST)^M
Received: from cerebus.sasknet.sk.ca (cerebus.sasknet.sk.ca [142.165.148.88])^M
 by pinhead.sasknet.lab (iPlanet Messaging Server 5.2 (built Feb 21 2002))^M
 with ESMTP id <0H2J00106JAUDC@pinhead.sasknet.lab> for tskagos_ais@qlo.com^M
 (ORCPT tskagos_ais@qlo.com); Mon, 16 Sep 2002 11:02:29 -0600 (CST)^M
Date: Mon, 16 Sep 2002 11:02:28 -0600 (CST)^M
Date-warning: Date header was inserted by pinhead.sasknet.lab^M
From: skagos@takisnet.org^M
Subject: testing^M
Message-id: <0H2J00108JBHDC@pinhead.sasknet.lab>^M
^M
blah^M
--cut here--

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 49305 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.