mozilla 1.1 crashes when opening above page, mozilla 1.0 works fine

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: karsten, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.1) Gecko/20020826

system error appears or process just fades

Reproducible: Always

Steps to Reproduce:
1. open browser
2. enter url
3. sit and wonder

Actual Results:  
system error appears or process just fades

Expected Results:  
displayed the page somehow like 1.0 did.

Comment 1

16 years ago
WFM 2002091608 Win2k

Comment 2

16 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

Suggested action: Fixed/WFM.

Comment 3

16 years ago
WFM 2002091708/trunk/W2K

Reporter, could you install the latest nightly build and try it again?
http://ftp.mozilla.org/pub/mozilla/nightly/latest/
If you still crashing, could you provide TalkBack incident ID?
Keywords: crash, stackwanted
(Reporter)

Comment 4

16 years ago
today's nightly build is working fine, thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.