page does not show folder graphic - can't select component

VERIFIED WORKSFORME

Status

SeaMonkey
General
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Richard A Merhar, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I am able to goto this component research site in IE and Netscape to find IC's,
but doesn't work well in Mozilla. During the selection process in this URL, a
list of categories comes up that the archived IC may be located in (i.e -
microcontrollers, telecomm, analog). In IE and Netscape I can mouse click on any
one of the folders shown next to the categories.
In Mozilla 1.1 (I am no software guru, and our IT dept won't let me download any
builds besides the one I am using) the folders don't show up and I cannot make a
selection. I use this URL a lot, hence my need to use a web browser that can
handle the URL.

Comment 1

15 years ago
URL doesn't seem to work - possibly part of a session...

reporter: can you reproduce this bug with a recent build of mozilla (for
example, 1.2.1)? if so, please comment again with details. if not, please
resolve this bug as WORKSFORME. thanks.

Comment 2

15 years ago
Resolving due to lack of response from reporter.

Please reopen if this bug appears in a new build of Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 3

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.