ZIP, TAR, etc. builds don't include a license file

VERIFIED DUPLICATE of bug 163354

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 163354
15 years ago
13 years ago

People

(Reporter: mkaply, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I'm not sure where this one belongs.

If you download the mozilla-win32.zip, it doesn't include a license file.

Fix is probably to copy license to the bin directory and then add
bin/license.txt above the component in packages-os2 and packages-win so that the
license only gets copies in the flat case, not in the component/wizard case.
Same with mozilla-win32-installer-sea.exe.
Moreover, there is a shortcut to the license file in the Mozilla folder added in
the start menu, but no license file...

It's the same with the readme.txt file, it isn't included, but there is a
shortcut for it.

*** This bug has been marked as a duplicate of 163354 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.