"INTERNAL ERROR on Browser End: Could not read ack from browser" on open attachment from mail in sent mail file

RESOLVED DUPLICATE of bug 194143

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED DUPLICATE of bug 194143
16 years ago
14 years ago

People

(Reporter: Larry Ploetz, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.1) Gecko/20020827
Build Identifier: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.1) Gecko/20020827

Running "./mozilla || (echo $?; date)" (where ./mozilla is "Mozilla
1.1/Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.1) Gecko/20020827"), then
opening Mail & Newsgroups, then opening local files/sent in a new window, then
selecting a mail item with an attachment, then selecting "open" on the popup
(button-3) menu, I get "INTERNAL ERROR on Browser End: Could not read ack from
browser
/System error?:: Resource temporarily unavailable/255/Tue Sep 17 14:04:17 PDT 2002".

Reproducible: Always

Steps to Reproduce:
1. (Oh, uh...see details...sorry)
2.
3.
Actual Results:  
See details again; sorry.

Expected Results:  
displayed attachment or offered a tool to open the attachment or explained why
it couldn't open the attachment.

Modern theme. No crash; just exit code 255.

Updated

16 years ago
QA Contact: olgam → yulian

Comment 1

16 years ago
this means that the message contained java and mozilla tried to negotiate w/ oji
and lost.
QA Contact: yulian → stephend

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 194143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.