Installer crashes while copying files (memory could not be read) on Windows .NET

VERIFIED DUPLICATE of bug 167515

Status

--
critical
VERIFIED DUPLICATE of bug 167515
16 years ago
14 years ago

People

(Reporter: niandertal, Assigned: dveditz)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.2; .NET CLR 1.0.3705)
Build Identifier: http://ftp34.newaol.com/pub/mozilla/nightly/2002-09-17-08-trunk/mozilla-win32-installer-sea.exe

I'm using Microsoft Windows .NET Standard Beta 1. While copying files, 
installer crashes with the following error message:

The instruction at "0x61191521" referenced memory at "0x00000004". The memory 
could not be "read".

I've tested several nightly build with no sucess.

Reproducible: Always

Steps to Reproduce:
1. Open the installer
2. Click 'Next' and 'Accept'
3. Select 'Complete' and click 'Next' 2 times
4. Click 'Install'

Actual Results:  
The installer crashed

Expected Results:  
The installer shoud've copied the files sucessfully
smoketest keyword, since it breaks test I.1, AIUI
Keywords: smoketest
(Reporter)

Comment 2

16 years ago
Created attachment 99570 [details]
Screenshot

Comment 3

16 years ago
I dont have a Windows .NET OS around. Please try to remove any old mozilla.
remove all TEMP files and shutdown any external programs before launching mozilla.
Just wanna be 100% sure that it's the mozilla installer that's causing the crash
and not some interaction from someother programs.
Summary: Installer crashes while copying files → Installer crashes while copying files (memory could not be read) on Windows .NET
(Reporter)

Comment 4

16 years ago
I removed all the files in TEMP folder and closed all the programs and it is 
still crashing.
I tried to download it again but it isn't working.
(Assignee)

Comment 5

16 years ago
Wouldn't this be a dupe of bug 167515? Try running the installer in Win9x
compatibility mode (see the other bug for details) or look for a zlib.dll in
your windows or windows\system32 directory.

Reopen if those don't resolve the problem, that would mean it's something else.

*** This bug has been marked as a duplicate of 167515 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Keywords: smoketest
Resolution: --- → DUPLICATE

Comment 6

16 years ago
Please help me here: is Windows .Net an OS or a app on top of Win2000 or WinXP ?
That's Microsoft Windows version .NET (an OS)

Comment 9

16 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.