Open Link in New Tab crashes browser for websites with meta Refresh

RESOLVED DUPLICATE of bug 156405

Status

RESOLVED DUPLICATE of bug 156405
16 years ago
10 years ago

People

(Reporter: Greg.Pritchard, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla Version 1.1
When browsing smh.com.au, opening new tabs by right-clicking mouse crashes
browser. The issue was not apparent in Version 1.0, only since upgrading to 1.1.
The only distinguishing feature is that the SMH website refreshes every 9
minutes. Static websites do not seem cause this to occur. 
Have not replicated this: but the crash may happen when opening the link in a
new tab, during a refresh from the main site on the first tab (which is still on
the home page).
QA Contact: sairuh → pmac

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 156405 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.