Unable to watch films online.

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: P. Kenny, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [waiting for input from reporter], URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/2002072104

When I click on the 'watch film' button I get a 'Select Media Preference' box
but when I attempt select my default media player and connection speed nothing
happens. On other movies (such as
http://atomfilms.shockwave.com/af/content/seagal1_old_man)I get a screen which
asks me to rate the movie but never see the movie. Using Internet Explorer I had
no problems. RealOne Player Version 2.0 Beta Build 6.0.11.780 is my default player.

Reproducible: Always

Steps to Reproduce:
1.Go to http://atomfilms.shockwave.com/af/home/
2.Click on a movie.
3.Click on 'watch movie'.

Actual Results:  
As decribed in 'Details'.

Expected Results:  
Using Internet Explorer after I clicked on 'watch movie' the movie loaded and
played. When I download films from this site they play properly.

Comment 1

16 years ago
WFM, using build 2002091110 on Win2K, but using Windows Media Player as my
default player.

P. Kenny, it looks like you're using a pretty old build.  You might want to try
a newer build and see if you still have the problem.  You might also try
selecting Windows Media Player instead of RealPlayer, especially since it looks
like you're using a RealPlayer beta.

BTW, that Steven Seagall thing is hilarious. :-)

Comment 2

16 years ago
when I selected to watch the film a secondary pop-up displayed asking which
medium I wanted to use - WMP or Real, I selected to use RealOne and the clip
played as expected.

Reporter: I tested this using a current trunk build (20020930) on winXP -- can
you please try a more current build and see if you still have this problem
(Reporter)

Comment 3

16 years ago
I updated Mozilla (builds 20020826 & 2002091014) and attempted to watch films on
atomfilm.shockwave.com unsuccessfully. I get a pop-up display asking me to
select a player but I am unable to make a selection. I am able to play the film
when using IE 6 and the Real Player browser, also when I download a film using
Mozilla the film plays normally. The last film I attempted to play (all three
browsers; both Mozilla builds) was at
http://atomfilms.shockwave.com/af/content/mutual_love.
My OS is Win2ooo Pro 5.0.2195 SP 3 Build 2195. 

Comment 4

16 years ago
In the Select Media Preference I get these choices:

To begin viewing your film, please select your media settings.
Your default media player (Help)
X  Windows Media Player (Not installed. Click here to download.)
O  RealPlayer
[] Use QuickTime when available.


I selected Real Player and was even prompted to update Real, which I did and the
movie proceeded to play. Cool short by the way.

Can you please attach a listing of what is in your About|Plug-ins file

Comment 5

16 years ago
marking as WFM until reporter can provide additional data. We are unable to
reproduce the scenario.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Whiteboard: [waiting for input from reporter]
(Reporter)

Comment 6

16 years ago
Created attachment 102175 [details]
Mozilla plug-ins
(Reporter)

Comment 7

16 years ago
Created attachment 102178 [details]
Mozilla plug-ins

I still have the same problems watching movies at atomfilms.shockwave.com. I
either get a window telling me to select a player (when I download a player
from the help page and then attempt to watch a film the result is the same) or
I get a window asking me to rate the movie (Steven Seagal shorts). 
Mozilla plays the film clips normally at http://tvguide.com/listings/.
Sorry I took so long to send this message.

Comment 8

16 years ago
Ok, I think I found the problem, I had RealOne version 6.0.10.505, the reporter
has version 6.0.11.813. Reporter: is your Real plug-in the purchased one or the
free download?
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 9

16 years ago
I have a free download version of Real Player.

Comment 10

16 years ago
i have real8 and quicktime and films do work/run fine for me on 1007 trunk on 
NT. 

Comment 11

16 years ago
well, so much for my theory, I upgraded to version 6.0.11.813 and the films
still play just fine. Reporter: are you going through a proxy or firewall? Are
you on a modem or going over cable?

And if you have not watched Mutual Love Life -- it is a hoot
(Reporter)

Comment 12

16 years ago
I have ZoneAlarmPro ver. 3.1.395 installed and have a cable connection to the net.

Comment 13

16 years ago
Reporter: can you please try this for us:

Please alter your env variables by adding this:
SET NSPR_LOG_MODULES=Plugin:5,PluginNPN:5,PluginNPP:5,nsHTTP:5
SET NSPR_LOG_FILE=C:\pluginlog.txt

What to do:
1. Bookmark the URL
2. Close the browser
3. Set the environement variables
4. Open the browser and go directly to the URL. When the page displays, and
presuming the plug-in does not work, close the browser completely.
5. Access the log file and rename it.
6. Remove the environment variables
7. Reopen the browser and attach the renamed log file to the bug

We will be able to follow the process and possibly determine what the problem is.

Comment 14

15 years ago
reassign
Assignee: beppe → peterl

Comment 15

15 years ago
This WFM find with BOTH Real (8) and WMP (8) in today's build.

Reporter: Please try with an updated build. For Real to work, be sure you find
nppl3260.xpt and nppl3260.dll in the Mozilla plugins or components folder. These
are needed to work.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.