first Phoenix window ignored by nsIWindowMediator

VERIFIED DUPLICATE of bug 169378

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 169378
16 years ago
16 years ago

People

(Reporter: Joe Hewitt (gone), Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
DOM Inspector can't inspect the first open Phoenix window because it doesn't
show up in the Open Windows menu, which is built by the window-mediator rdf
datasource. Subsquent Phoenix windows do show up in the menu.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 169378 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified. double-post.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.