opening the above web i find the map image pushed way over to the right.

RESOLVED WORKSFORME

Status

()

Core
Layout: HTML Frames
P2
normal
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Kim Meyrick, Assigned: John Keiser (jkeiser))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1) Gecko/20020826

opening the above web i find the map image pushed way over to the right.
This means that using the navigator ( on the left ) very awkward.

Reproducible: Always

Steps to Reproduce:
1.go to multipmap home page
2.enter e6 ( or any post code )
3.

Actual Results:  
opening the above web i find the map image pushed way over to the right.
This means that using the navigator ( on the left ) very awkward.

Expected Results:  
map image should be contained within the viewable area of my screen.

Comment 1

15 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

Comment 2

15 years ago
WFM OSX Jaguar/1.2b.

Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20020918

-Brett

Comment 3

15 years ago
 WFM with latest trunk build: 2002-09-23-08-trunk on WIN2K. Marking WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
*** Bug 190369 has been marked as a duplicate of this bug. ***

Comment 5

15 years ago
-- working fine in latest mozilla trunk build.
But its not working as expected in Netscape 7.02.
Nominating for the next Netscape release.
Also attaching the screenshot.
Keywords: nsbeta1
QA Contact: amar → dsirnapalli

Comment 6

15 years ago
Created attachment 117908 [details]
Screen shot showing the bug..

Updated

15 years ago
Priority: -- → P2
You need to log in before you can comment on or make changes to this bug.