Closed Bug 1694198 Opened 7 months ago Closed 7 months ago

Update logins UITour targets for when the Proton AppMenu is enabled

Categories

(Firefox :: Tours, task)

task

Tracking

()

RESOLVED DUPLICATE of bug 1694197

People

(Reporter: mconley, Assigned: mconley)

References

(Blocks 1 open bug)

Details

(Keywords: helpwanted, Whiteboard: [proton-hamburger-menu])

The "logins" target is apparently used by at least one of our sites, and should be updated to continue working if the Proton AppMenu is enabled.

Keywords: helpwanted
Assignee: nobody → mconley

I'm actually going to dupe this to bug 1694197, since I'm already updating a few other targets.

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1694197
You need to log in before you can comment on or make changes to this bug.