Close tab button has no tooltip

RESOLVED DUPLICATE of bug 113879

Status

SeaMonkey
General
--
trivial
RESOLVED DUPLICATE of bug 113879
16 years ago
14 years ago

People

(Reporter: laszlo, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
For consistency's sake, a tooltip of "Close active tab" should be added to the
Close tab button.

Comment 1

16 years ago
Confirm missing tooltip with 
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020913
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
Please search existing bugs before filing
thx.

*** This bug has been marked as a duplicate of 113879 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
WD: Sorry for that. I did scan bugzilla for "tooltip", but it didn't come to my
mind to search the resulting 50-100 bugs for "'x' widget to close current tab
when browsing with tabs". Since the "x" is a graphic and could be replaced by
whatever a theme author wants I don't think that the summary of bug 113879 is
optimal ;-)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.