CSS2 system colors non-sensical on OS X

VERIFIED DUPLICATE of bug 77991

Status

()

Core
CSS Parsing and Computation
VERIFIED DUPLICATE of bug 77991
15 years ago
15 years ago

People

(Reporter: hsivonen, Assigned: dbaron)

Tracking

({testcase})

Trunk
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [QA-P3], URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
Seen in 2002-09-09 trunk Mozilla and in Chimera.

The CSS2 system colors as displayed at
http://www.gemal.dk/browserspy/colors.html don't seem to have any reasonable
connection with the OS X system color scheme.

Comment 1

15 years ago
Created attachment 99686 [details]
testcase 

this testcase shows 
1) user interface Background-color using Javascript (This is used in the url) 
==== the background system colors are not getting rendered
2) user interface Background-color using CSS
==== the background system colors are rendering fine

Comment 2

15 years ago
platform => all
adding keyword 'testcase' and setting QA proirity
Keywords: testcase
OS: MacOS X → All
Hardware: Macintosh → All
Whiteboard: [QA-P3]

Comment 3

15 years ago
This bug is actually a duplicate of bu 77991.
marking  it such.

*** This bug has been marked as a duplicate of 77991 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

15 years ago
No it's not.  That's about using the CSS colors in HTML.  This is about the CSS
colors not being sensible on OS X.  Reopening, changing platform/OS back to the
originally specified values, and cc:ing some Mac guys who might know something.
Status: RESOLVED → REOPENED
OS: All → MacOS X
Hardware: All → Macintosh
Resolution: DUPLICATE → ---
(Assignee)

Comment 5

15 years ago
Oh, never mind, you're right.

*** This bug has been marked as a duplicate of 77991 ***
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
verified dup
Status: RESOLVED → VERIFIED
OS: MacOS X → All
Hardware: Macintosh → All
You need to log in before you can comment on or make changes to this bug.