drag message won't open double nested IMAP folders on Linux

VERIFIED DUPLICATE of bug 168794

Status

VERIFIED DUPLICATE of bug 168794
17 years ago
14 years ago

People

(Reporter: mgates17, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have double nested folders on an IMAP server, baz inside bar inside foo. (All
appear inside INBOX because of Courier-IMAP.)

  v  INBOX
     v  foo
        v  bar
           -  baz

When I first start Mail, foo is closed. I drag a message from the inbox to foo,
and wait until foo automatically pops open. bar is incorrectly displayed without
subfolders--it does not have an arrow next to it to reveal baz.

If I manually open then close foo first, when a message is dragged to foo, it
opens and correctly shows bar as having subfolders.

The problem occurs with any doubly nested set of folders.

I'm using Mozilla 1.1 on Debian/GNU Linux 3.0
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
The IMAP server is Courier-IMAP 1.4.3, on a seperate Debian/GNU Linux 3.0 box.
It uses an SSL connection.

This problem does not appear to occur in Mozilla 1.0 for Windows.

  -mark

Updated

17 years ago
QA Contact: olgam → stephend

*** This bug has been marked as a duplicate of 168794 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.